1 (edited by monstra-tk 2015-08-27 10:23:07)

Topic: Posts do not show up

Hi,
I create posts in the blog and I see no views on the website
Adding images

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-10.png

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-11.png

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-12.png

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-13.png

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-14.png

http://3e2d02bee063.sn.mynetname.net/public/uploads/zrzut_ekranu-15.png

Regards

Re: Posts do not show up

http://3e2d02bee063.sn.mynetname.net/aktualnosci

plugins/blog/blog.plugin.php
changed in line 37
from

    public static $parent_page_name = 'blog';

in

    public static $parent_page_name = 'aktualnosci';

this will work for you wink
Best Regards xxwebplus

Here you will find templates for monstra and morfy xxwebplus
Best cms

Re: Posts do not show up

Of course. I changed the name of the Slug (url) in the format will blog and it worked.
Refreshed menu item and work

Thanks for information on how to change the code
Regards

Re: Posts do not show up

me it works!
please follow as you have in images

http://s12.postimg.org/tkenqavd5/2015_08_27_15_07_13.jpg

http://s4.postimg.org/al3fmkbop/2015_08_27_15_07_46.jpg

http://s8.postimg.org/3q26xih8x/2015_08_27_15_08_02.jpg

http://s12.postimg.org/55ot87pzd/2015_08_27_15_08_25.jpg

http://s27.postimg.org/4mnuninf3/2015_08_27_15_08_44.jpg

http://s14.postimg.org/lqwxp5j5p/2015_08_27_15_09_01.jpg

Best Regards xxwebplus

Here you will find templates for monstra and morfy xxwebplus
Best cms

Re: Posts do not show up

So for me also it works when your help

Thanks

Re: Posts do not show up

wink

Here you will find templates for monstra and morfy xxwebplus
Best cms